Formule compter jours fériés

mix770

XLDnaute Occasionnel
Bonjour,
j'ai besoin d'un petit coup de main SVP, j'ai une formule parmi d'autres qui compte les jours fériés quand la personne est présente (lettre M):

=SOMMEPROD(($E13:$AJ13=AW$12)*(NB.SI(férié;$E$11:$AJ$11)>0))

j'en ai une autre qui compte les présences le 1° Mai:

=(JOURSEM($E$11;2)<8)*($E$11=DATE(An;5;1))*($E13=BK$12)

le problème est que pour un salarié qui travaille le 1° Mai le tableau compte une fois en férié et une autre en 1° Mai.
il faut que je trouve car en mai il y a 3 jours fériés

quelqu'un a une idée ?

merci à vous
 

Victor21

XLDnaute Barbatruc
Supporter XLD
Re : Formule compter jours fériés

Bonsoir, mix770.

quelqu'un a une idée ?
Sans un extrait du fichier, il faudrait tenter de le reconstituer, en devinant comment il est organisé, et c'est aléatoire, fastidieux, chronophage et sans grand intérêt.
Donc l'idée première... je ne vous en dis pas plus :)
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas