Pierrot93
Score de réaction
438

Messages de profil Activités récentes Publications À propos

  • B
    je cherche à faire quelque chose sur EXCEL
    je pense que c'est très simple pour quelqu'un qui connait bien ce logiciel,Mais moi je n'y arrive pas....
    cherche donc à remplir 2 cases automatiquement en fonction d'un 3eme
    Exemple
    Nbre de nuit = X

    de 0 à 6 nuit - 5%
    de 7 à 13 nuit -12%
    ...
    Réduction = Y %

    Quelqu'un peut-il m'aider ?
    B
    je suis nouveau ici je ne sais pas trop comment ça marche pour demander de l'aide...
    col J = dates au format (exemple: 24/11/2017).
    colT = AT ou ATJ
    colV = Arrêt (Oui/Non)
    ColW = Nombre de jours d'arret
    je veux croiser ces colonne pour avoir sur un tableau de Janvier à Décembre
    j'ai essayé
    =SOMMEPROD((SAISIE_ACCIDENTS!T2:T66266="AT")*(SAISIE_ACCIDENTS!V2:V66266="OUI")*(SAISIE_ACCIDENTS!J2:J66266=DATEVAL("JANVIER"))).
    Bonjour,
    J'ai un petit souci avec cette formule en O4 qui me renvoit #VALEUR

    =SI(ET(OU(C4)="d";(C4)="f";(C4)="s");ET(SI(L4<=0;1;"")))

    Sachant qui si je trouve en C4 soit "d" ou "f" ou "s" et si mon résultat en L4 est égal à 0, j'obtiens 1 et dans le cas contraire "".
    D'avance, merci pour le coup de pouce qui m'aiderait à comprendre d'où vient mon erreur.

    http://www.cjoint.com/c/GKileKvLLWm
    Bonjour,
    Dans ma base de données nommée "planning" je rentre tous mes n° de service qui se compose ainsi : 811-1 et, pour les vendredis, samedis et dimanche, je rajoute devant v, s et d en mettant un espace ce qui donne s 811.
    Quand je rentre cette info sur ma feuille de calcul, je n'ai que le montant de la prime et non les horaires et quand je retire l'espace, c'est le contraire. Que faire?
    D'avance, merci
    D
    bonsoir,
    j'ai une fichier qui comporte 6000 lignes
    qui contient 13 colonne
    je veut remplir les cellules vides dans deux colonnes a partir d'une autre feuille qui contient les mêmes donnnées.
    j'ai utilisé la RECHERCHEV mais il rien de solutions depuis 2 jours je suis bloqué.
    est ce que vous pouvez m'aider et on autre temps je veut modifier les 13 colonnes au même temps on utilisons cette fonctions.
    merci
    Bonjour,
    J'ai deux p'tits problèmes avec excel heures : quand je soustrais deux chiffres identiques, j'obtiens un résultat sous la forme -0,00 au lieu de 0,00.
    En faisant la somme d'une colonne, j'obtiens un résultat non cohérent. Puis-je vous envoyer mon fichier afin que vous le visionner et me dites ce qui cloche ?
    Je cherche un zéro absolu pour pouvoir comparer deux colonnes de chiffres
    Bonjour Pierrot93,

    Au travers des forums parcourus, j'ai pu apprécier vos compétences en VBA et je souhaiterais solliciter votre aide pour surmonter un problème de filtre/tri sur une feuille Excel protégée.

    Si vous le voulez bien, vous trouverez mon post sur le forum Excel-Downloads intitulé "Userform pour filtrer et trier sur une feuille protégée"

    Merci d'avance pour votre soutien,

    Rod69
    I
    bonsoir
    je cherche quelqu'un qui peut m'aider à m'apprendre comment réaliser les cartes cliquable ou interactive svp

    merci d'avance
    O
    Salut les gars il me fau un code urgence
    x et y entier A B C D les colonnes
    Il me faut le code suivant:
    Pour x entre 2 et 50 et y entre 2 et 70, si Cy=Ax alors Dy=Bx
    Bonjour,
    J'essaye d'ouvrir une discussion sur le forum, j'ai un fichier excel pour lequel j'ai besoin d'aide, mais je n'arrive pas à mettre de pièce jointe. pouvez vous m'aider en m'expliquant comment faire s'il vous plait.
    M
    Bonjour,
    Je voudrais savoir s'il est possible d'extraire un texte d'une formule :
    ex: 547,00 ===> =NBTEXTE(J3;0) ==> cinq cent quarante sept
    je n'arrive pas à récupérer le texte pour l'utiliser ... merci
    D
    Bonjour
    Je me permets de solliciter vos services afin de nous donne un tableaux excel automatisé pour calcules les heures de travaill et heures de fonctionnement de 12 chauffeur

    cordialement
  • Chargement…
  • Chargement…
  • Chargement…
Haut Bas