Contenu récent par Nazgul

  1. N

    XL 2010 SOMMEPROD avec 3 conditions de dates

    Voici le fichier
  2. N

    XL 2010 SOMMEPROD avec 3 conditions de dates

    Bonjour kan3pz, Merci beaucoup pour ta réponse et ta rapidité. La formule de la colonne G fonctionne nickel ! Je pense que pour les colonnes suivantes je n'ai pas été très clair... Je ne comprends pas bien la formule. Il s'agissait de savoir sur les opérations passées en comité dans un mois...
  3. N

    XL 2010 SOMMEPROD avec 3 conditions de dates

    Bonjour, Dans le tableau de données nous avons une A colonne "Projet", une colonne B "Date prévisionnelle" et une colonne C "Date réelle". Ce sont des dates de passage en comité de dépenses. Je cherche à comptabiliser par mois : - Le nombre de projet passé en comités prévus par mois (colonne...
  4. N

    Fonction SI, RECHERCHEV, OU/ET

    Re : Fonction SI, RECHERCHEV, OU/ET J'ai vu ca ! En fait le chargé de projet peut rajouter une ville dans "Coordonnées Sites" auquel il va rajouter son code et le "Périmètre". Il apparaitra directement dans la liste déroulante de la première feuille.
  5. N

    Fonction SI, RECHERCHEV, OU/ET

    Re : Fonction SI, RECHERCHEV, OU/ET Merci vgendron, Mais je ne vois pas comment créer cette matrice CodePerim...
  6. N

    Fonction SI, RECHERCHEV, OU/ET

    Re : Fonction SI, RECHERCHEV, OU/ET Bonjour Dugenou, Merci pour ta réponse, elle est astucieuse. En revanche avec tout ce qui est "NRA" il demeure un probleme il les catégorise tous comme "HORS COMETS". J'ai tenté d'enlever l'espace pensant que c'était de là que venait le problème mais...
  7. N

    Fonction SI, RECHERCHEV, OU/ET

    Bonjour à tous, Je suis en train de constituer une base de donnée. Voilà comment elle fonctionne. Il y a le nom d'une ville auquel est associé un code précis et ce que l'on appelera un "Périmètre" ("COMETS" ou "Hors COMETS"). Le "Périmètre" est donné en fonction d'un code "4_PS", "5_PS", "NRA...
  8. N

    Fonction "si" il me semble...

    Re : Fonction "si" il me semble... J'ai essayé : =SI(B7="R22";B1;"") Mais quand je nomme la cellule dans [valeur_si_vrai] (pour que ce soit le nom de la ville qui s'affiche s'il y a du R22), ça ne fonctionne pas. Merci pour votre aide.
  9. N

    Fonction "si" il me semble...

    Bonjour à tous, Je souhaiterais afficher le nom du site (ville) dans lequel il y a du "R22" (liquide frigorigène) (cf PJ:"Excel question"). Comme vous le voyez, il y a 2 lignes comportant ces informations. Peu importe si le "R22" apparaît plusieurs fois sur le même site. Je voudrais obtenir...
Haut Bas