Contenu récent par tit32600

  1. T

    XL 2013 Mettre a jour plusieurs cellules en fonction de deux dates

    Slt Jocelin Je pense, pour une meilleure clartés des heures réalisées, de garder les heures de travail effectuées, par semaine. si je reprends ta formule pour la semaine 18 =SOMMEPROD((MOIS(F13:L13)=MOIS($C$3))*F14:L14) titi32600
  2. T

    XL 2013 Mettre a jour plusieurs cellules en fonction de deux dates

    Salut Jocelyn Effectivement ta formule convient bien. J'ai modifier la formule pour faire apparaitre correctement les heures dans la deuxième ligne ( heures non travaillées) =SIERREUR(SI(ET(F13>$D$3;F13>$B15);0;SI(ET(F13<$C$3;F13<$A15);0;RECHERCHEV($C13;TabHeur;COLONNE()+6;0)));0) Pour être...
  3. T

    XL 2013 Mettre a jour plusieurs cellules en fonction de deux dates

    salut Jocelyn je vais essayer avec plusieurs mois, et reviens vers toi merci encore titi32600
  4. T

    XL 2013 Mettre a jour plusieurs cellules en fonction de deux dates

    Salut Dim, En fait mon problème provient du fait avec ma formule, d'afficher les heures de travail en fonction de deux dates. Hors, si tu regarde la feuille "ImprimerPointage" la première semaine n'est pas complète. Mon problème est que, pour le calcul du compteur RTT, la semaine doit être...
  5. T

    XL 2013 Mettre a jour plusieurs cellules en fonction de deux dates

    Bonjour à tous, Ma feuille "ImprimerPointage", en fonction des deux date en (C3) et (D6), me permet de retrouver les heures de travail réalisées et stockées dans la feuil "Sauv", et de les placer correctement dans les cellules. Pour cela je fait une rechercheV en fonction du N° de semaine...
  6. T

    Image dans etiquettes publipostage

    salut Amilo Enfin et grâce à toi j'ai réussi à faire mes étiquettes correctement. Merci encore de tes explications. Seul petit problème, dès que j'ouvre mon fichier word contenant mes étiquettes, je suis à chaque fois obligé de refaire le format de mon image, afin qu'elle soit toute petite en...
  7. T

    Image dans etiquettes publipostage

    Salut Amilo Désolé du retard à te répondre. J'ai essayé ta solution, qui fonctionne très bien pour la première étiquette. Elle reprend bien les données de mon tableau excel. J'ai fait un copier / coller dans les autres étiquettes, mais je me retrouve avec la première ligne de mon tableau, dans...
  8. T

    Image dans etiquettes publipostage

    Bonjour à tous, Pour des raison pratique, j'utilise une planche de 65 étiquettes. Ces étiquettes me permet de référencer mes produits j'utilise pour renseigner ces étiquettes un tableau excel, avec comme référence: le N° du Produit et son code barre. Pour ce qui est du publipostage des...
  9. T

    Afficher les entêtes de colonnes dans une listbox

    Bonjour à tous, Souhaitant filtrer des données dans un formulaire à l'aide de plusieurs combobox, j'ai trouvé un très bon exemple sur le site de Jacques BOISGONTIER. J'utilise donc sont modèle de formulaire à 6 critères dans le désordre. Seulement j'ai remarqué, que si ma listbox est assez...
  10. T

    Filtrer, copier coller en VBA

    Bonjour à tous, je vous sollicite pour une aide en VBA. J'ai un fichier excel d'inventaire matériels. avec dans une feuille nommée "INVENTAIRE", qui comporte la liste des différents outils. J'ai créé trois bouton, qui me permet de filtrer cette feuille par rapport à trois critère que l'on...
  11. T

    XL 2013 plusieurs formules dans une cellule

    Salut JHA je pense que mon erreur est dans le nombre de parenthèses, mais je n'arrive pas à le voir
  12. T

    XL 2013 plusieurs formules dans une cellule

    Bonjour à tous Dans mon classeur Excel 2013, j'ai créé une liste nommée "ListeOT" Je souhaites quand je rentre une valeur dans ma cellule B14 ou D14, les cellules E14;H14 soit automatiquement affichées. j'ai réalisé une formule, à mettre dans E14, mais je n'arrive pas à trouver l'erreur...
  13. T

    XL 2013 recherche dans un classeur

    salut robert vraiment merci de ton aide. sans vouloir abuser, j'ai ajouter deux colonnes supplémentaire dans la feuille de recherche F6 et G6. J'ai un peu modifier ton code, afin de faire une recherche à partir de ces deux critère. ca marche bien Mon fichier s'ameliorant de jour en jour, j'ai...
  14. T

    XL 2013 recherche dans un classeur

    Salut Robert avec l'aide de mon classeur, que si tu entre dans la cellule B6, une valeur de recherche, et si ensuite tu l'efface, tu as une suite de valeurs qui s'affichent depuis A10 jusqu’à A40
  15. T

    XL 2013 recherche dans un classeur

    salut Robert je t’envoie la mise en forme de mon classeur. titi32600
Haut Bas