Contenu récent par Matt68524

  1. M

    Office 365 Conditional formatting (MFC) - =countif($G$2:$G$76,G2)>1

    Bonsoir, A) Je pense que les formules ne sont pas bonnes car si la 1ère formule en bleu : =NB.SI($G$2:$G2;$G2)>1 donne toutes les valeurs se trouvant plus d'une fois dans la liste sans la première, et que la 2ème formule en vert : =NB.SI($G$2:$G2;$G2)=1 donne seulement les premières valeurs des...
  2. M

    Fonctions MIN, SI et ET imbriquées.

    Merci, je ne savais pas que l'on pouvait personnaliser le format d'un nombre de cette manière !
  3. M

    Office 365 Conditional formatting (MFC) - =countif($G$2:$G$76,G2)>1

    Bonjour, Dans le fichier ci-joint, en entrant la formule =countif($G$2:$G$76,G2)>1 en mise en forme conditionnelle, excel colorie toutes les cellules dont la valeur apparait plus d'une fois dans la sélection G2:G76. ("COUNTIF" = "NB.SI"). 1) Je cherche un moyen pour qu'excel me dise s'il...
  4. M

    Fonctions MIN, SI et ET imbriquées.

    Bonjour les gourous, Question 1 : La solution de JHA était : =SI(MIN(SI((F2:F51=F2)*(G2:G51>25)*(G2:G51<=75)*(H2:H51=1979)*(I2:I51="Nancy");G2:G51))=0;"-";MIN(SI((F2:F51=F2)*(G2:G51>25)*(G2:G51<=75)*(H2:H51=1979)*(I2:I51="Nancy");G2:G51))). J'aurais voulu savoir comment on nomme une erreur...
  5. M

    Fonctions MIN, SI et ET imbriquées.

    Merci ! Effectivement la formule de JHA fonctionne très bien... my mistake... :)
  6. M

    Fonctions MIN, SI et ET imbriquées.

    Il semblerait que votre formule ne soit pas bonne non plus ar quand je change "Nancy" en "Lyon" votre formule me renvoie toujours 0, alors qu'elle devrait me retourner 58...
  7. M

    Fonctions MIN, SI et ET imbriquées.

    Ma formule: =MIN(SI((F2:F51=F2)*(G2:G51>25)*(G2:G51<=75)*(H2:H51=1979)*(I2:I51="Nancy");G2:G51;"-")) Je demande la valeur la plus basse en G2:G51, qui satisfait toutes les autres conditions (dont : G2:G51>25 et G2:G51<=75), autrement je demande de me renvoyer "-". C'est pourquoi je ne comprends...
  8. M

    Fonctions MIN, SI et ET imbriquées.

    C'est à dire ?
  9. M

    Fonctions MIN, SI et ET imbriquées.

    Je demande >25 et <=75...
  10. M

    Fonctions MIN, SI et ET imbriquées.

    Bonjour, Dans ma formule en L12, j'essaie de trouver le C.A. minimum qui respecte les conditions suivantes : Martin, 75>=C.A.>25, 1979, Nancy. Ma formule me renvoie la valeur zéro (alors qu'en conditions je lui spécifie 25>C.A.>=75). Mais lorsqu'à la place de Nancy je mets Lyon ou Lille, la...
  11. M

    MFC - Fonction min avec plusieurs critères.

    Bonjour, La MFC MIN fonctionne : =G2=MIN(SI(($F$2:$F$51=$F$2)*(($I$2:$I$51=$I$2)+($I$2:$I$51=$I$5))*(($H$2:$H$51=1979)+($H$2:$H$51=1980))*($G$2:$G$51>50)*($G$2:$G$51<=75);$G$2:$G$51)). Maintenant, je voudrais simplement colorier les cellules qui répondent à l'ensemble des critères après le...
  12. M

    MFC - Fonction min avec plusieurs critères.

    Que des erreurs d'inattention, je dois être fatigué... Oui, le C.A. minimum qui remplit tous les critères est bien de 52 (résultat trouvé en cellules N15 et N16). Merci pour votre aide !
  13. M

    MFC - Fonction min avec plusieurs critères.

    Merci, en fait je me suis trompé sur les signes <25 et >75, en fait c'est le contraire : >25 et <75... J'ai également réécris la formule avec des références absolues... Cependant, je n'arrive toujours pas à aboutir au bon résultat... Ce que je veux faire : Colorier en rouge la cellule en...
  14. M

    MFC - Fonction min avec plusieurs critères.

    Re-bonjour, J'ai essayé avec votre formule et cela fonctionne. Cependant, j'ai essayé de reproduire la formule en ajoutant de nouvelles conditions mais sans succès. - Formule de Jocelyn qui fonctionne: =G2=MIN(SI(($F$2:$F$51="Martin")*($I$2:$I$51="Lyon")*($H$2:$H$51=1979);$G$2:$G$51)) -...
  15. M

    NB.SI.ENS

    Merci...! C'est vrai que la formule SOMMEPROD semble plus compréhensible et claire qu'une formule NB.SI.ENS (je ne connaissais pas la formule SOMMEPROD). Comme vous le disiez Jocelyn, le système trouvé par M12 ne fonctionne que pour des valeurs qui se suivent et pas pour "1979" et "1981" par...
Haut Bas