[XL2003] Mise en forme conditionelle lignes tableau en fonction plages de données

kif

XLDnaute Nouveau
Bonjour à tous,

Voila j'ai un petit coup de main à vous demander s.v.p

Je cherche à faire une mise en forme conditionnelle (sans VBA) permettant de colorer en Orange une ou des lignes d'un tableau remplit si valeurs présentes dans une plage de données ( EX A1:A10)

Merci d'avance de votre aide

Salutations

Franck
 

Modeste

XLDnaute Barbatruc
Re : [XL2003] Mise en forme conditionelle lignes tableau en fonction plages de donnée

Bonjour kif, bienvenue à Franck :)

En certaines circonstances, la concision peut-être considérée comme un art ... hélas, dans le cas présent, elle n'aide guère à la compréhension!

Dis-nous en un peu plus et dépose un petit fichier qui illustre ta demande.
 

kif

XLDnaute Nouveau
Re : [XL2003] Mise en forme conditionelle lignes tableau en fonction plages de donnée

Bonjour Modeste,

Oui pas de soucy

Voici le fichier exemple

Cellules A1:A10 = valeurs cherchées (qui correspondent à colonne "Type" dans les tableau)

Tableau lignes 14 à 35

PS: j'ai simulé en orange le remplissage des lignes

Merci d'avance de votre aide
 

Fichiers joints

Modeste

XLDnaute Barbatruc
Re : [XL2003] Mise en forme conditionelle lignes tableau en fonction plages de donnée

Re,

Pas de 2003 sous la main, mais si tu sélectionnes la plage A16:I35 (ou plus, si nécessaire) > Format > Mise en Forme Conditionnelle > quelque chose comme La formule est ... et teste la formule suivante:
=NB.SI($A$1:$A$10;$A16)
 

kif

XLDnaute Nouveau
Re : [XL2003] Mise en forme conditionelle lignes tableau en fonction plages de donnée

Terrible

Je poursuit le test mais ça semble fonctionné au top

merci beaucoup

Franck
 
Haut Bas