virgule entre les nombres

mapomme

XLDnaute Barbatruc
Supporter XLD
Re,
Comment insérer une virgule entre des nombres déjà saisis sans le faire dans tout le classeur?
Bonjour Soan, je veux placer un chiffre après la virgule mais sauf qu'il y'a tellement de chiffre que je voudrais un raccourci.
Dans un cas, on introduit une virgule, dans l'autre cas on insère un chiffre ???

Donne nous un classeur exemple avec la situation avant et la situation après si tu veux une réponse rapide et efficace par des membres de XLD.
 

soan

XLDnaute Barbatruc
@Heraud

Si c'est un seul chiffre après la virgule, il faut diviser par 10.

Tu veux appliquer la méthode sur une partie du classeur seulement,
mais pour t'aider davantage, il faut que tu envoies ton fichier
(sans données confidentielles).

Au vu de ton fichier, j'utiliserai peut-être une méthode différente.

soan
 

soan

XLDnaute Barbatruc
@Heraud

Il y a aussi cette façon : si, par exemple, A1 = 10,2802165 :

En B1 : =ARRONDI(A1;1) ➯ 10,3

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Si besoin, regarde aussi : =ARRONDI.SUP(A1;1) et =ARRONDI.INF(A1;1)

-----------------------------------------------------

Si ça concerne juste l'affichage avec un seul chiffre après la virgule,
et que tu veux garder tous les chiffres après la virgule pour faire
des calculs, alors n'utilise pas de fonction ARRONDI() ; utilise un
format de nombre avec 1 chiffre après la virgule ; exemples :

# ##0,0

0,0


soan
 
Dernière édition:

Heraud

XLDnaute Nouveau
@Heraud

Il y a aussi cette façon : si, par exemple, A1 = 10,2802165 :

En B1 : =ARRONDI(A1;1) ➯ 10,3

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Si besoin, regarde aussi : =ARRONDI.SUP(A1;1) et =ARRONDI.INF(A1;1)

-----------------------------------------------------

Si ça concerne juste l'affichage avec un seul chiffre après la virgule,
et que tu veux garder tous les chiffres après la virgule pour faire
des calculs, alors n'utilise pas de fonction ARRONDI() ; utilise un
format de nombre avec 1 chiffre après la virgule ; exemples :

# ##0,0

0,0


soan

Merci, vous êtes trop cool dans ce forum
 

Discussions similaires

Haut Bas