XL 2016 Ventilation chiffre sur plusieurs années

raclette

XLDnaute Nouveau
Bonjour à tous et toutes,

malgré mes recherches sur la base du site je ne trouve pas précisément ce que je souhaite et n'arrive pas à adapter les modèles trouvés approchant.

Je cherche à réaliser sur un tableau de bord commercial un CUT OFF et ATTERRISSAGE d'un chiffre d'affaires.

Pour exemple je dispose d'une affaire de 10 000€ qui commence le 05/10/2017 et qui va se répartir jusque 15/03/2018. Comment faire pour avoir la ventilation de ce chiffre dans des colonnes mensuelles (avec une clé de répartition par jours ouvrés).

En copie le fichier. Merci d'avance pour vos conseils
 

Fichiers joints

chris

XLDnaute Barbatruc
Bonjour

Plusieurs années en colonnes ne me parait pas une bonne idée : c'est rapidement difficile à gérer...
Si tu y tiens
=SI(ET($C3<=FIN.MOIS(E$2;0);$D3>=E$2);NB.JOURS.OUVRES(MAX($C3;E$2);MIN($D3;FIN.MOIS(E$2;0));jf);0)

Ton exemple étant peu représentatif, il serait sans doute plus efficace sur le cas réel d'utiliser PowerQuery intégré à Excel 2016
 

Fichiers joints

raclette

XLDnaute Nouveau
Bonjour Chris,

ça fonctionne parfaitement je n'avais pas intégrer les min / max .. Merci beaucoup pour ton aide précieuse.

Bonne journée,
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas