XL 2019 #value

sharkblanc2791

XLDnaute Nouveau
bonjour,
Pourriez-vous m'aider.
Je suis passer de open office vers Excel et petit problème de formule après conversion.
Merci
Bien à vous
 

Pièces jointes

  • Fichier terminer Produit non alimentaire(1).xlsx
    47.7 KB · Affichages: 7

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonjour Sharkblanc, Job
Je n'ai pas trouvé d'erreurs de conversion dans votre fichier.

Par contre des #N/A mais qui sont dus au non prise en compte des cellules vides en colonne A.

J'ai donc utilisé :
VB:
A: =SIERREUR(RECHERCHEV(A5;Catalogue_produits!$A$1:B$19996;2;0);"")
B: =SIERREUR(RECHERCHEV(A5;Catalogue_produits!$A$1:C$19996;3;0);"")
F: =SI(A5="";"";SI(H5=30;"ATTENTION MOINS DE 1 MOIS";SI(I5=7;"ATTENTION MOINS DE 7 JOURS";SI(J5=3;"ATTENTION MOINS DE 3 JOURS";SI(K5=0;"PERIME!!!";
G: =SI(A5="";"";E5-AUJOURDHUI())
L: =SI(A5="";"";SI(G5>30;100;""))
 

Pièces jointes

  • Fichier terminer Produit non alimentaire(1).xlsx
    57 KB · Affichages: 3
Haut Bas