#valeur!

nat75

XLDnaute Nouveau
Bonjour à TOUS et encore merci d'être là....

dans une cellule, j'ai une formule avec la condition SI

ex : =SI(D2>A2;D2-A2;"")
si aucun chiffre ne s'affiche dans la cellule, dans la cellule de calcul de la colonne suivante s'affiche #VALEUR!.

Comment proceder pour que cela n'arrive pas....

Je vous joins un tableau si mes explications ne semblent pas claires..

Merci beaucoup.

Voir la pièce jointe Copie de nat75.zip
 

Excel-lent

XLDnaute Barbatruc
Re : #valeur!

Il suffit de remplacer

=SI(D2>A2;D2-A2;"")
par
=SI(D2>A2;D2-A2;0)

Astuce :
si voir un zéro te dérange, tu peux faire :
"Outils" / "Option" / onglet "affichage"
puis décocher "valeur zéro"

Bonne aprés midi
 

ccpapy

XLDnaute Impliqué
Re : #valeur!

bonjour à tous
*oups juste en retard
même changement dans la formule mais
la difference est dans l'astuce
format personnalisé de la cellule avec
0;0;""
 
Haut Bas