#VALEUR!

  • Auteur de la discussion Luc
  • Date de début
L

Luc

Guest
Salut tout le monde;
Voila,j'ai voulu copier cette formule '=DATE(ANNEE(A1);MOIS(A1)+(3);JOUR(A1))' a toute la colonne et j'obtiens l'erreur #valeur!
Comment enlever #VALEUR! ?
Merci.
 

JeanMarie

XLDnaute Barbatruc
Bonsoir

L'erreur #VALEUR! est provoquée si la cellule contient du texte.

Essaye ceci =SI(OU(ESTVIDE(A1);type(A1)=2);'';DATE(ANNEE(A1);MOIS(A1)+(3);JOUR(A1)))

@+Jean-Marie
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas