#valeur!

mumuriton

XLDnaute Occasionnel
Bonsoir à tous,

Sur la formule ci-dessous, je voudrais rajouter quelques chose qui fasse que lorsqu'il n'y a pas de réponse les "#valeur!" ne se mettent pas.

Merci

=SI(ESTVIDE($A6);"";SIERREUR(INDEX('INVENTAIRE STOCK'!$E$6:$E$51;EQUIV($A6;'INVENTAIRE STOCK'!$A$6:$A$51;0));0)*700)/30000
 

mapomme

XLDnaute Barbatruc
Supporter XLD
Re : #valeur!

Bonsoir mumuriton

Bonsoir à tous,

Sur la formule ci-dessous, je voudrais rajouter quelques chose qui fasse que lorsqu'il n'y a pas de réponse les "#valeur!" ne se mettent pas.

Merci

=SI(ESTVIDE($A6);"";SIERREUR(INDEX('INVENTAIRE STOCK'!$E$6:$E$51;EQUIV($A6;'INVENTAIRE STOCK'!$A$6:$A$51;0));0)*700)/30000
Avec cette formule ? :
Code:
=SI(ESTVIDE($A6);"";SIERREUR(INDEX('INVENTAIRE STOCK'!$E$6:$E$51;EQUIV($A6;'INVENTAIRE STOCK'!$A$6:$A$51;0));0)*700/30000)
ou bien ? :
Code:
=SI(ESTVIDE($A6);"";SIERREUR(INDEX('INVENTAIRE STOCK'!$E$6:$E$51;EQUIV($A6;'INVENTAIRE STOCK'!$A$6:$A$51;0))*700/30000;""))
 

djidji59430

XLDnaute Accro
Re : #valeur!

Bonjour,

Il me semble qu'il manque une parenthèse

=SI(ESTVIDE($A6);"";SIERREUR(INDEX('INVENTAIRE STOCK'!$E$6:$E$51;EQUIV($A6;'INVENTAIRE STOCK'!$A$6:$A$51;0));0)) *700)/30000
 

Discussions similaires


Haut Bas