XL 2019 #valeur

vincentbzh

XLDnaute Junior
Bonjour,
pourriez vous m'aider car je n'arrive pas à trouver la solution.
Je cherche à additionner des heures dans une ligne alors qu'il peut y avoir une ou des cellules avec #valeur ou autre...
Ci-joint un fichier en exemple.
Merci à vous
Cordialement.
 

Fichiers joints

job75

XLDnaute Barbatruc
Bonjour vincentbzh, frangy,

Formule en AT2 =SOMME.SI(AE2:AR2;">0";AE2:AR2)

Mettre la colonne AT au format personnalisé [h]:mm

A+
 

Fichiers joints

vincentbzh

XLDnaute Junior
Merci à vous deux pour avoir pris le temps de répondre.
Frangy, ta solution fonctionne.
Job75, le problème c'est que ça me renvois 0 alors qu'il y a bien des cellules à additionner.
Un grand merci à vous deux pour vos réponses.
A+
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas