#valeur!

JR.31

XLDnaute Occasionnel
Bonjour, avec cette formule j'ai #valeur! car dans la somme j'ai des cellules vides ou des 0. Comment puis je faire pour faire la somme avec ces conditions en prenan en compte les cellules vides ou avec un 0.
Merci de votre aide.
JR.31

=SOMMEPROD((MOIS(saisie!$A$3:$A$657)=1)*((saisie!$J$3:J$657)="GO")*(saisie!$S$3:$S$657))
 

david84

XLDnaute Barbatruc
Re : #valeur!

Re;
difficile de te répondre sans fichier exposant ton exemple...
Enlève déjà ces parenthèses et essaie, sinon joins un fichier à ta demande.
=SOMMEPROD((MOIS(saisie!$A$3:$A$657)=1)*((saisie!$ J$3:J$657)="GO")*(saisie!$S$3:$S$657))
A+
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas