#valeur! incompréhensible RESOLU

gigiwin

XLDnaute Occasionnel
Bonjour,

Dans ma feuille en O, j'ai une formule toute bête
=SI(M2>1;SOMME(M2/N2)*100;"")

en M2, une formule qui ne renvoie aucun élément
et pourtant en O2, j'ai #valeur!
Je n'arrive pas à trouver le pourquoi du comment.
Merci de votre aide.
 

Fichiers joints

JHA

XLDnaute Barbatruc
Bonjour à tous,

Attention, dans tes formules tu as des guillemets si valeur fausse (" ") mets 0 ou rien cela ira beaucoup mieux pour les calculs qui se référent à ces cellules.
Code:
=SI(OU(A1>=1;B1>=1;C1>=1);SOMME(A1:L1);)
Dans tes si() tu dois avoir condition vrai et condition faux, j'ai donc rajouté un ";" dans la formule.

JHA
 

Fichiers joints

Dernière édition:

gigiwin

XLDnaute Occasionnel
Re à tous les deux,

Vérifie la différence entre la formule que tu a écrit dans ton message et la formule de ton fichier:confused:
En effet, en essayant plusieurs solutions j'ai enregistré avec la formule incomplète.

Attention, dans tes formules tu as des guillemets si valeur fausse (" ") mets 0 cela ira beaucoup mieux pour les calculs qui se référent à ces cellules.
J'ai toujours mis " " en valeur fausse, et cela fonctionnait très bien, la version que j'utilise maintenant, depuis hier!!, est excel 2016, peut-être est-ce que cela change avec cette version.
En tous cas, merci pour ces infos;
Bonne journée à tous.

Gigiwin
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas