#valeur (et pourtant j'ai cherché)

tintmarre

XLDnaute Occasionnel
salut le Forum,

bon bah je viens de chercher dans les archives mais je n'arrive à rien (et pourtant faut que j'avance ce we :unsure: )

dans le doc joint je souhaite faire la somme de colonnes
jusque là rien de compliquer surtout quand vous verrez la formule des autres colonnes (grâce au forum !)

comment faire pour eviter que #valeur ne s'affiche et qu'il ne plante pas ma formule ou mes comptes ?

si vous pouvez me donner un coup de pouce, alors là c cool ;)

merci bp

à+tard [file name=Classeur3_20051021233153.zip size=14655]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/Classeur3_20051021233153.zip[/file]
 

Fichiers joints

Robert

XLDnaute Barbatruc
Bonsoir Tintamarre, bonsoir le forum,

Je ne suis pas très doué en formules mais je te propose de modifier la formule en AL6 comme ça :

=SI(OU V6='';W6='';X6='';Y6='';Z6='';AA6='';AB6='';AC6='';AD6='');'';SOMME(V6+AD6))

puis utilise la poignée de recopie vers la bas et vers la droite pour la plage AL6:AS6.
 

tintmarre

XLDnaute Occasionnel
salut Robert et merci pour ton aide
malheureusement ça marche po

je continue à chercher sur le forum mais j'ai du mal à saisir
 

Monique

XLDnaute Barbatruc
Bonjour,

En AL6
=SOMME(V6;AD6)
Idem en ligne 4
Et copié-collé sur toute la plage

(Point-virgule à la place de +)
 

tintmarre

XLDnaute Occasionnel
Tout d'abord MERCI à Robert pour ton aide !

et ensuite, SALUT MONIQUE,
je suis ravi de te revoir et d'avoir le privilège de te lire
Encore merci !!!
Tu dois te demander pourquoi mais je me souviens de ton aide il y a de ça environ 2/3 ans sur une MFC très complexe !!! je n'ai pas oublié fais moi confiance ;)

merci bp Monique (une fois de plus)
je continue à te lire (enfin tes réponses tes solutions aux posts)

à+ :eek:
 

Robert

XLDnaute Barbatruc
Bonsoir Tintamarre, bonsoir Monique, bonsoir le froum,

Quand je disais que j'étais pas doué pour les formules je me trompais grave... Je suis carrément nul !!!

Heureusement que Monique veille au grain. Merci Monique.
 

Batiscaf

XLDnaute Occasionnel
Bonsoir,

Juste pour saluer Monique (ma déesse du sommeprod) et lui dire que je lui suis tous les jours reconnaissant de ses enseignements.

J'ai justement des sommeprods dans le post sur les dates que je viens de poster.

A+

Bat.
 

Discussions similaires


Haut Bas