XL 2016 Trouver la dernière valeur d'une colonne

MJ13

XLDnaute Barbatruc
Bonjour à tous

Je cherche une formule pour trouver en B1 la dernière valeur (valeur de la dernière ligne renseignée) de la colonne A.

Merci d'avance. :)
 

MJ13

XLDnaute Barbatruc
Bonjour Lone, JM

Merci pour vos réponses. :)

Désolé, mais cela ne fonctionne pas. ;)

L'énoncé est quand même clair. :(

Bon, quoique, je voudrais une formule en B1 qui me donne la valeur de la dernière ligne renseignée en colonne A.

Sinon, je peux mettre un fichier.
 

MJ13

XLDnaute Barbatruc
Re JM

En fait je cherche une valeur, mais pas un texte.

Sinon, avec ton code, j'ai bien réussi à trouver un début, par rapport à la date qui se trouve en colonne A, mais si j'ai 2 dates, il va me prendre le premier, sachant qu'ici je recherche dans la colonne J, la date max ou plutôt la dernière ligne renseignée qui est en colonne A.

Code:
=RECHERCHE(MAX(A:A);J:J)
Bon, je viens de tester, cela à l'air de fonctionner. Merci les gars. :)
 

Staple1600

XLDnaute Barbatruc
Re

@MJ13
Celle-ci fonctionne si dernière valeur est soit du texte soit un nombre
=RECHERCHE(2;1/(A1:A1600<>"");A1:A1600)

PS: Ton premier message parlait de la colonne A
Pourquoi ta dernière formule nous cause de la colonne J ? ;)
 

mapomme

XLDnaute Barbatruc
Supporter XLD
Bonjour à tous,

Juste pour vous saluer ;).
Une autre piste pour retourner une valeur numérique:
Code:
=RECHERCHEV(MAX(A:A)+1;A:A;1;1)
 

MJ13

XLDnaute Barbatruc
Re, Bonjour MaPomme

Merci cela a l'air de fonctionner. :)

@JM: En fait, la colonne B, c'était pour l'exemple. Heureusement que je sais lire et que je connais les lettres de l'alphabet, si je ne veux pas la colonne B, je l'ai adapté à mon problème qui correspondait à la colonne J. ;)
 

Discussions similaires


Haut Bas