1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

XL 2010 Trouver la date maxi avec Matin ou Soir

Discussion dans 'Forum Excel' démarrée par Thibault98, 9 Février 2019.

  1. Thibault98

    Thibault98 XLDnaute Occasionnel

    Inscrit depuis le :
    5 Novembre 2012
    Messages :
    288
    "J'aime" reçus :
    0
    Utilise:
    Excel 2007 (PC)
    Bonsoir,

    Comment renvoyer la date maxi avec Matin ou soir associé ?

    Merci,
    Thibault
     

    Pièces jointes:

  2. Chargement...

    Discussions similaires - Trouver date maxi Forum Date
    copier/coller une plage en fonction d'une date à retrouver dans une colonne Forum Excel 7 Février 2019
    Pb : Trouver une date dans chaine (méthode SPLIT : problème formule avec variable) Forum Excel 14 Octobre 2018
    vba trouver la date la plus ancienne Forum Excel 19 Avril 2018
    XL 2016 Retrouver une date d'arrivée ou un délai en fonction d'un stock (INDEX+EQUIV?) Forum Excel 23 Janvier 2018
    XL 2010 VBA - Trouver la date la plus éloignée Forum Excel 31 Octobre 2017

  3. JHA

    JHA XLDnaute Barbatruc

    Inscrit depuis le :
    15 Juillet 2006
    Messages :
    7688
    "J'aime" reçus :
    397
    Sexe :
    Masculin
    Habite à:
    Dunkerque
    Utilise:
    Excel 2013 (PC)
    Bonjour à tous,

    Avec max en matricielle
    Code (Text):
    =MAX(SI($D$5:$D$9="Matin";$C$5:$C$9))
    JHA
     

    Pièces jointes:

  4. mapomme

    mapomme XLDnaute Barbatruc

    Inscrit depuis le :
    1 Novembre 2011
    Messages :
    5191
    "J'aime" reçus :
    863
    Sexe :
    Masculin
    Habite à:
    Angers
    Utilise:
    Excel 2010 (PC)
    Bonjour @Thibault98, @JHA ,

    Ou bien (pour ce que j'en ai compris):
    en G1: =MAX(C5:C9)
    et en H1:
    Code (Text):
    =SI(NB.SI.ENS(C5:C9;G11;D5:D9;"soir");"Soir";"Matin")

    On recherche la date maxi et parmi ces dates maxi on renvoie "Soir" s'il existe une date maxi associée au soir sinon on renvoie "Matin" (on suppose que le soir d'une date se trouve, chronologiquement parlant, après le matin)
     

    Pièces jointes:

  5. Thibault98

    Thibault98 XLDnaute Occasionnel

    Inscrit depuis le :
    5 Novembre 2012
    Messages :
    288
    "J'aime" reçus :
    0
    Utilise:
    Excel 2007 (PC)
    Merci à tous,

    Bonne soirée,
    Thibault
     

Partager cette page