Trie des dépenses / personnes

Phoenix23

XLDnaute Occasionnel
Bonjour à toutes et tous
Dans le fichier excel 2007 ci joint j'aimerai dans la feuille tableau faire automatiquement le trie mensuel des des dépenses dont les données se trouvent dans la feuille 2017.
Si une personne peut s'intéresser à mon cas, je vous remercie d'avance.
Cordialement
 

Fichiers joints

JHA

XLDnaute Barbatruc
Bonjour à tous,

C'est la même formule avec une condition supplémentaire

Code:
=SOMMEPROD((TEXTE('2017'!$C$3:$C$51;"mmmm")=$A5)*('2017'!K$3:K$51<>"")*('2017'!$J$3:$J$51))
JHA
 

Fichiers joints

JHA

XLDnaute Barbatruc
Bonjour à tous,

Petite modification pour inclure l'année
Code:
=SOMMEPROD((TEXTE('2017'!$C$3:$C$51;"mmmm")=$A5)*(ANNEE('2017'!$C$3:$C$51)=$B$3)*('2017'!K$3:K$51<>"")*('2017'!$J$3:$J$51))
JHA
 

Fichiers joints

Phoenix23

XLDnaute Occasionnel
La formule ne fonctionne pas !
Lorsque je modifie la somme cellule J3 dans le fichier 2017, il ne se produit aucun changement dans le tableau
 

Phoenix23

XLDnaute Occasionnel
La formule ne fonctionne pas ! Lorsque je modifie le montant dans la cellule J3 feuille 2017 il n'y a aucune modification dans le tableau.
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

Pour J3, la date de début est 29/12/2016, la formule recherche pour l'année 2017.

JHA

 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas