Transferts de nombres

schaps

XLDnaute Occasionnel
Bonjour à vous tous,

Encore besoin de votre aide,

Je veux inscrire des nombres (Résultats) et que ces nombres s'inscrivent en ordre
ds une colonne précises, pour de plus emples information voir fichier.
attention en C1 j'ai une mise en forme conditionnel, si je peux la garder ça serait bien.

Merci
schaps
 

Fichiers joints

Hervé

XLDnaute Barbatruc
Re : Transferts de nombres

bonjour

a tester en C1 : =SI(ESTERR(PETITE.VALEUR($C$14:$E$18;LIGNE()));"";PETITE.VALEUR($C$14:$E$18;LIGNE()))

en D1 :=SI(ESTERR(PETITE.VALEUR($C$14:$E$18;LIGNE()+10));"";PETITE.VALEUR($C$14:$E$18;LIGNE()+10))

en e1:=SI(ESTERR(PETITE.VALEUR($C$14:$E$18;LIGNE()+20));"";PETITE.VALEUR($C$14:$E$18;LIGNE()+20))

a plus
 

schaps

XLDnaute Occasionnel
Re : Transferts de nombres

salut Hervey,

Merci pour ton aide, il me faudrait quelques modifications:

1) si je tape 1 en C14 je veux avoir apparaître 1 en C1, si je tape 3 en C15 je veux voir apparaître 3 en c3...etc.

2) de plus je veux que que tous les nombres qui apparaissent ds C1 à E10 la cellule deviennent vertes.

3) et une dernière chose j'aimerais faire un copie collé vers la droite car j'ai plus que 3 colonnes.

Merci
schaps
 

schaps

XLDnaute Occasionnel
Re : Transferts de nombres

Bonjour tout le monde,

Je n'arrive pas à solutionner mon problème. s.v.p. voir fichier et messages.

merci
schaps
 

Tibo

XLDnaute Barbatruc
Re : Transferts de nombres

Bonjour,

Peux-tu revenir avec un fichier complété avec des données de base et en indiquant (en rouge par exemple) les valeurs attendues.

Ton tableau Résultat fait 5 lignes et ton premier tableau (dans lequel tu veux les formules, si j'ai bien compris) fait 10 lignes ...

Je ne comprends donc pas trop

A te (re)lire avec plus de précisions et un fichier plus complet.

@+
 

Tibo

XLDnaute Barbatruc
Re : Transferts de nombres

Bonsoir,

Essaye avec cette formule en C1 :

Code:
=SI(NB.SI(C$14:C$18;LIGNES($1:1));LIGNES($1:1);"")
à recopier vers la droite et vers le bas

@+
 

schaps

XLDnaute Occasionnel
Re : Transferts de nombres

Salut TIBO et à vous tous,,

Merci beaucoup pour ton aide ça marche très bien, maintenant comment je fait pour que mes nombres
(C1 à E10) deviennent verts. Que dois-je modifier¸??

encore merci
schaps
 

Tibo

XLDnaute Barbatruc
Re : Transferts de nombres

Bonjour,

Je viens de reprendre ton dernier fichier et y ai mis la formule proposée.

Les cellules deviennent vertes. Ta MFC me semble donc valide.

Peux-tu être plus précis sur ton souhait ?

@+
 

schaps

XLDnaute Occasionnel
Re : Transferts de nombres

Salut Tibo,

Excuse-moi, probablement que j'ai oublié quelque chose mais quand je copie collé et que je rentre la formule en C1 collé vers la droite et vers le bas, ça va, quand je rentre des nombre ds les cases résultats les chiffres apparaissent (C1à E10) mais leurs cellules n'est pas vertes. je fait probablement fait une erreure. Voici mon fichier avce la formule en C1.

merci
schaps
 

Fichiers joints

Tibo

XLDnaute Barbatruc
Re : Transferts de nombres

Bonjour,

Pour faire simple, il faut copier la formule dans la barre de formule.

De cette façon, le format n'est pas écrasé.

Sinon, il faut refaire la MFC

Voilou

@+
 

schaps

XLDnaute Occasionnel
Re : Transferts de nombres

Bonjour Tibo,

Ça marche très bien merci énormément, tu me sauves du temps au max.

Merci encore
schaps
 

Discussions similaires


Haut Bas