XL 2013 Transférer des données d'une feuille à l'autre

controle

XLDnaute Nouveau
Bonjour a tous,

Dans la feuille Ré-cap, j'ai fais une liste déroulante par numéro de client, fait a partir d'un TCD, y'a une recherche v pour importer de la feuille ( liste client les informations des clients) jusqu’à la aucun problème, pour la facturation y'a un problème pour un seule client j'ai plusieurs numéro de facture, donc plusieurs ligne pour un même est seule client est a chaque fois que je change de client sur la liste déroulante le reste doit suivre. alors qu'avec la recherche v elle me renvoie que seulement les premières cellule de la première ligne.

pouvez vous faire quelque chose, je préfère les formules que les macro, si ce n'est pas possible de le faire avec une formule alors d'accord pour une macro.
je vous remercie
 

Pièces jointes

  • maquette des remises.xlsx
    156.3 KB · Affichages: 6

ERIC S

XLDnaute Barbatruc
Bonjour
avec une colonne intermédiaire
exemple
en j12 : 0
en j13 : =EQUIV($F$3;DECALER(base!$B$1:$B$100000;J12;0);0)+J12
après tu tires vers le bas
cela te donne les lignes avec ton client (erreur quand plus d'enregistrement
pour récupérer les valeurs
en f13: =SIERREUR(INDEX(base!I:I;Récap!J13);"")
 

Discussions similaires

Statistiques des forums

Discussions
288 581
Messages
1 893 171
Membres
169 777
dernier inscrit
Bazilecr
Haut Bas