1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

XL 2016 Transférer des données

Discussion dans 'Forum Excel' démarrée par Angelko, 7 Décembre 2018 à 15:38.

  1. Angelko

    Angelko XLDnaute Nouveau

    Inscrit depuis le :
    8 Février 2009
    Messages :
    48
    "J'aime" reçus :
    0
    Bonjour,

    J'ai besoin de votre aide pour un petit problème. J'aimerais extraire de la feuille 1 à la feuille 2, par exemple, nom et Cod3, mais je ne voudrais pas copier-coller le lien car les fichiers sont sur le réseau local et peut causer un problème.

    J'ai utilisé la formule RECHERCHEV, mais sans succès

    Merci devotre aide

    Meilleures salutations,
     

    Pièces jointes:

  2. Chargement...

    Discussions similaires - Transférer données Forum Date
    XL 2013 Transférer les données entre les feuilles du même classeur Forum Excel 1 Décembre 2018
    XL 2013 Transférer les données dans le même classeur Forum Excel 28 Novembre 2018
    XL 2013 Macro pour transférer des données d'un feuille à l'autre avec cellules colorées Forum Excel 8 Août 2018
    XL 2013 Macro pour transférer des données de la Feuil1 à Feuil2 Forum Excel 2 Juillet 2018
    XL 2013 transferer données formulaire vers excel Forum Excel 5 Décembre 2017

  3. job75

    job75 XLDnaute Barbatruc

    Inscrit depuis le :
    15 Mai 2008
    Messages :
    25739
    "J'aime" reçus :
    2189
    Sexe :
    Masculin
    Habite à:
    Paris
    Utilise:
    Excel 2013 (PC)
    Bonjour Angelko,
    Elle fonctionne pourtant sans problème.

    Ouvrez les 2 fichiers et sur Feuil2.xlsx entrez en B2 la formule :
    Code (Text):
    =RECHERCHEV(A2;[Feuil1.xlsx]Sheet1!$A$2:$D$1000;4;0)
    Vous pouvez ensuite fermer Feuil1.xlsx.

    A+
     

    Pièces jointes:

  4. djidji59430

    djidji59430 XLDnaute Accro

    Inscrit depuis le :
    3 Février 2014
    Messages :
    1444
    "J'aime" reçus :
    126
    Sexe :
    Masculin
    Habite à:
    Fort-Mardyck
    Utilise:
    Excel 2016 (PC)
    Bonjour,
    Bizarre ! recherchev fonctionne (fivhier ouvert ou fermé)

    =RECHERCHEV(A2;'D:\Téléchargements\.Fichiers Excel\[Feuil1.xlsx]Sheet1'!$A$1:$D$3;2;0) exemple fichier fermé

    Crdlmt
     
  5. job75

    job75 XLDnaute Barbatruc

    Inscrit depuis le :
    15 Mai 2008
    Messages :
    25739
    "J'aime" reçus :
    2189
    Sexe :
    Masculin
    Habite à:
    Paris
    Utilise:
    Excel 2013 (PC)
    Bonjour djifji59430,
    Pas rafraîchi ? 11 minutes avant :
    A+
     
  6. djidji59430

    djidji59430 XLDnaute Accro

    Inscrit depuis le :
    3 Février 2014
    Messages :
    1444
    "J'aime" reçus :
    126
    Sexe :
    Masculin
    Habite à:
    Fort-Mardyck
    Utilise:
    Excel 2016 (PC)
    Bonjour Job75,

    C'est pas ça, je commence, mais ma femme m'appelle. Alors le temps que je revienne .....
    Crdlmt
     
  7. Angelko

    Angelko XLDnaute Nouveau

    Inscrit depuis le :
    8 Février 2009
    Messages :
    48
    "J'aime" reçus :
    0
    Bonsoir,

    Veuillez m'excuser pour mon retard, d'abord, merci pour votre aide.

    Malheureusement, je n'ai pas été très clair. En faite, j'aimerai utiliser RECHERCHEV depuis plusieurs feuilles.

    Par exemple, si on ajoute un troisième fichier qu'on appellera "feuil3", et que les données soit les même dans la "feuil2", un sorte de: =RECHERCHEV(A2;[Feuil1.xlsx]Sheet1!$A$2:$D$1000;4;0), =RECHERCHEV(A2;[Feuil3.xlsx]Sheet1!$A$2:$D$1000;4;0)

    Est-ce faisable? Encore merci beaucoup pour votre aide.

    Angelko
     
  8. job75

    job75 XLDnaute Barbatruc

    Inscrit depuis le :
    15 Mai 2008
    Messages :
    25739
    "J'aime" reçus :
    2189
    Sexe :
    Masculin
    Habite à:
    Paris
    Utilise:
    Excel 2013 (PC)
    Qu'il y ait 2, 3 ou 10 fichiers on peut utiliser RECHERCHEV comme on veut, quel est votre problème exactement ?
     

Partager cette page