XL 2013 TEXTE

spagg

XLDnaute Nouveau
bjr
je souhaite savoir quelle formule utiliser pour extraire un nom contenu dans une cellule contenant une phrase. dans cette phrase un nom est obligatoirement saisi.
l'extraction du nom fait référence à une liste de nom ....
 

Victor21

XLDnaute Barbatruc
Supporter XLD
onou, @spagg .
(A nous deux, on arrive à dire bonjour. Cool, non ?

Une matricielle : (la phrase en A1, les noms dans Listnoms)
=SIERREUR(INDEX(Listnoms;PETITE.VALEUR(SI(ESTNUM(CHERCHE(SI(Listnoms<>"";Listnoms;"µ");A1));LIGNE(Listnoms)-1);1));"")
 
Dernière édition:

Discussions similaires


Haut Bas