synthèse par matricule

eastwick

XLDnaute Impliqué
Bonjour à toutes et tous,

Je voudrais alimenter le tableau jaune à partir de la base de données verte. Chaque fruit à un matricule en colonne A, je souhaiterais donc qu'un tableau synthétique me récapitule tous les fruits ayant pour matricule a, ligne suivante tous les fruits avec matricule b et ainsi de suite.
Je vous remercie vivement !
 

Fichiers joints

Nairolf

XLDnaute Impliqué
Re : synthèse par matricule

Salut,

Essaye avec la formule matricielle (validation avec CTRL+MAJ+ENTREE) suivante en F3 à recopier sur F3:K8,
Code:
=SIERREUR(INDEX($B$2:$B$41;PETITE.VALEUR(SI($A$2:$A$41=$E3;LIGNE($A$1:$A$40));COLONNES($A$1:A1)));"")
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas