Soucis de mise en forme conditionnel

Greg06600

XLDnaute Nouveau
Bonjour,
Je réalise un tableau de prévision des prestations, c'est quasiment l'esprit d'un planning de GANT
Je voudrais réaliser une mise en forme conditionnelle selon 2 critères
1- Critère : Le taux d'affectation (Si le taux d'affectation est saisie la case correspondante à la ressource affecté se colorie de la couleur de la personne associé)
2- Critère La case colorié doit être inscrite dans la période associé à la réalisation
ex : Tache 45 : du 24/07/18 au 29/07/18 = S30

Je vous joint le tableur pour plus de compréhension.
Merci d’avec à la communauté
Amicalement
Grégoire
 

Fichiers joints

  • 99.4 Ko Affichages: 31

Greg06600

XLDnaute Nouveau
Bonsoir.
Heuuuuuuuuuuu vous faites des spectacle de magie aussi :) ???
Au top !! Un grand merci j'étais sur de la multiple condition du genre
[=$E5=""
=SI($B5>=DATE(2017;7;24);$B5<=DATE(2017;7;31);"")
=SI($C5>=DATE(2017;7;24);$C5<=DATE(2017;7;31);"")]

Par curiosité je ne connais pas cette fonction de barre de données.

Et encore Merci
 

Greg06600

XLDnaute Nouveau
Merci pour l'info je ne connaissais pas.
Petite précision svp.
Comment pourrais-je réaliser la mise en forme des barres en continue.
Les barres commences à la date de début et finissent à la date de fin mais ne sont pas continue lors de la durée de la tache.

Merci d'avance.
 

djidji59430

XLDnaute Accro
Je ne comprends pas.
Donne un exemple en manuel sur ton fichier.
Surtout que l'unité de temps que tu as choisie est la semaine.


Cdlmnt
 

djidji59430

XLDnaute Accro
Je reviens sur la semaine
Pourquoi une tache démarrant le vendredi, tu ne la prends en compte que la semaine d'apres ? et alors a partir de quel jour il faut ajouter une semaine ?
Pareil pour la fin, si la tache se termine un mardi, il ne faut pas compter cette semaine ??

Cdlmnt
 

Greg06600

XLDnaute Nouveau
Car je respecte le calendrier.
Honnêtement je peux faire démarrer la tache le lundi si c'est plus arrangeant.
Je t'ai transmis un test.
Cordialement.
 

Greg06600

XLDnaute Nouveau
Merci on touche au but :)
Il ne manque que la condition d'affichage de la barre de tache qui est conditionné par la présence de pourcentage de la personne.

Si le taux est renseigné la barre de tache apparait
Si le taux n'est pas renseigné la barre n’apparaît pas

Pour le reste j'ai remplacé les conditions sur les barre de taux selon vos préconisation , et merci c'est nickel.
Il va me falloir recréer des lignes :)

Cordialement.
 

djidji59430

XLDnaute Accro
Merci on touche au but :)
Il ne manque que la condition d'affichage de la barre de tache qui est conditionné par la présence de pourcentage de la personne.
Cordialement.
la barre du "temps prévu" est conditionnée a la présence d'une date de début de tache
le % par la présence d'un % (0 efface la barre)
 

Discussions similaires


Haut Bas