Sommeprod

poussy67

XLDnaute Occasionnel
Supporter XLD
Bonjour le Forum,

Je n'arrive pas à résoudre mon problème de formule sommeprod, j'aurai besoin d'un coup de pouce pour résoudre mon problème.

je voudrais récupérer plusieurs nombres selon plusieurs critères. Dans la cellule B10 le nombre de livraison unique par critère dans la cellule A10 et B9 .Sur le 1er tableau j'obtiens une valeur de 3 au lieu 1, je n'arrive pas trouvé l'erreur c'est pour cela que je fais appel au pro d'Excel

merci d'avance

ci-joint exemple:
 

Fichiers joints

mapomme

XLDnaute Barbatruc
Supporter XLD
Re : Sommeprod

Bonjour poussy67,

Un essai dans le fichier joint. Formule en B4 à tirer/copier vers la droite et vers le bas:
Code:
=SOMMEPROD((StatutWM=B$3)*(Caristes=$A4)*(EQUIV(Livraison;Livraison;0)=LIGNE(Livraison)-LIGNE(Traca!$C$1)))
 

Fichiers joints

Modeste

XLDnaute Barbatruc
Re : Sommeprod

Bonjour poussy67, salut maPomme :)

Avec un certain retard ... (pour ne pas dire un retard certain!)

À première vue, celle-ci en B4 semble fonctionner aussi!?
Code:
=SOMMEPROD(($A4=Caristes)*(StatutWM=B$3)/NB.SI(Livraison;Livraison))
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas