SOMMEPROD test sur date

CAP

XLDnaute Occasionnel
Bonjour tout le monde,

J'ai une colonne avec des dates de type
jj/mm/aaaa
et je voudrais faire un SOMMEPROD.

Par exemple, si une des dates est le 29/08/2005 alors je voudrais qu'il me fasse
=SOMMEPROD((A1:A15='29/08/2005')*(C1:C15))

Mais il ne reconnaît pas les dates entre guillemets ! Sans les guillements ça ne marche pas non plus. Alors comment faire ?

Merci par avance de votre aide,

Bon week-end !
 

Celeda

XLDnaute Barbatruc
BOnjour,

Les guillements signifient du Texte et c'est normal qu'il ne le reconnaisse pas;

par contre pouruqoi ne pas essayer avec l'adresse de la cellule:
=SOMMEPROD((A1:A15=A1)*(C1:C15))

?


Celeda
 

Discussions similaires


Haut Bas