Somme Si avec #NA d'une autre colonne

grimat

XLDnaute Occasionnel
Bonjour,

Je souhaite faire la somme de valeurs d'une colonne sauf pour les lignes comprenant un #N/A d'une autre colonne.

Je vous ai mis un extrait en PJ (j'ai fait un copier coller valeur donc les #N/A sont en dur).

Merci d'avance
 

Fichiers joints

Dugenou

XLDnaute Barbatruc
Bonjour,
essayez
=SOMMEPROD(ESTNUM($E$3:$E$24)*ESTNUM($A$3:$A$24)*($A$3:$A$24))
Cordialement
 

Dugenou

XLDnaute Barbatruc
Re,
En colonne A : remplacez =SI('IT sales'!L2>0;'IT sales'!L2;"") par =SI('IT sales'!L2>0;'IT sales'!L2;0)
Et si vous ne voulez pas des 0 : utilisez un format "0;0;"
Cordialement
 

Fichiers joints

grimat

XLDnaute Occasionnel
top ca marche merci, je n'avais pas pensé à la jouer ainsi !
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas