XL 2013 Somme prod avec plusieurs onglets - erreur "#REF!

floni62

XLDnaute Nouveau
Bonjour

J’ai repris la formule suivante d’un autre fichier =SOMMEPROD(SOMME.SI(INDIRECT("'"&NomsFeuilles&"'!A1:A12");A5;INDIRECT("'"&NomsFeuilles&"'!I1:I12")))

que je souhaiterais mettre en place sur ce fichier.

La formule me met une erreur « réf » que je ne trouve pas l’erreur.

J’ai besoin d’aide pour me dire quelle erreur j’ai faite.

Je vous remercie par avance

Cordialement
Floni
 

Fichiers joints

Amilo

XLDnaute Accro
Bonjour floni62, le forum,
Essayez de supprimer l'espace après certains des onglets mensuels
Voyez déjà l'onglet Fev_19, Mai_19....etc où il y a un espace à la fin
Cordialement
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas