Somme d'heures suivant plusieurs critères

PYR

XLDnaute Nouveau
Bonsoir à tous,

Encore une fois je fais appel à vos talents. Dans le fichier joint, onglet Stats, ligne 6 à 17, je souhaiterai avoir le nombre d'heure de vol par machine en sélectionnant colonne "I" le type de Machine. Par exemple en Aout 2017 j'ai volé 2:55 en double commande. Sur ces 2:55 j'ai volé 1:20 sur le Bingo et 1:35 sur le guépy. C'est donc le résultat que je souhaiterais avoir en J13 par exemple.
J'espère avoir été assez clair:(
Merci pour votre aide,

Patrick
 

Fichiers joints

JHA

XLDnaute Barbatruc
Bonjour à tous,

Formule en "J13" avec ce que j'ai compris:
VB:
=SOMMEPROD((ANNEE(CDV!$D$9:$D$600)=$B$5)*(MOIS(CDV!$D$9:$D$600)=MOIS(1&$C13))*(CDV!$E$9:$E$600=$I13);(CDV!P$9:P$600))
JHA
 

Fichiers joints

PYR

XLDnaute Nouveau
Bonjour à JHA et Bebere,

Vous êtes super et surtout très bons, merci pour votre aide, c'est exactement ce que je cherchais à obtenir

Bonne continuation à vous,

Patrick
 

Discussions similaires


Haut Bas