XL 2019 Somme de données en fonction de plusieurs critère dans une même colonne

LILIE5685

XLDnaute Nouveau
Bonjour tout le monde,

Voila ma problématique de ce matin !!!
J'ai un tableau avec des colonnes pour les mois et des lignes avec des N° de comptes comptable
Je souhaiterais remplir un tableau de bord (sur une autre feuille dans le même fichier) en automatique regroupant certains N° de comptes comptable.
J'ai beau chercher dans les sens, faire des essais de SOMME.SI.ENS, SOMMEPROD etc.... c'est la misère, je pleurs
J'ai mis en surbrillance jaune, les cellules dans l'onglet TDB ou je dois mettre mes formules.

Je vous remercie d'avance, pour l'aide que vous pourriez m'apporter

Aurélie
 

Fichiers joints

Jocelyn

XLDnaute Barbatruc
Bonjour le Forum,
Bonjour LILIE5685,

Un début de formule effectué je te laisse compléter le reste du tableau pour que tu voies quels comptes tu veux regrouper sur quelle ligne

Cordialement

EDIT : Bonjour Paf pas de soucis plus on est de fou moins il y a de riz oup's non plus on rit :)
 

Fichiers joints

Dernière édition:

Paf

XLDnaute Barbatruc
Bonjour,

En C7 de la feuille TDB : =SOMMEPROD((GAUCHE(données!$A$2:$A$77;3)="704")*(données!C$2:C$77)) à tirer vers la droite

adapter pour les autres codes

A+

EDIT : bonjour Jocelyn, par rafraichi avant de poster, désolé ...
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas