XL 2010 somme avec valeurs nulles

Chubby

XLDnaute Impliqué
Bonjour,

J'ai un petit soucis que je pensais éliminer avec "sierreur". Manque de chance ce n'est pas le cas.
Pourriez vous jeter un oeil à ce bout de fichier?
Merci à vous
 

Fichiers joints

chris

XLDnaute Barbatruc
Bonjour
Code:
=SIERREUR(SOMME($A2*$B2;$C2*$D2)/SOMME($A2;$C2);"")
Si les cellule sont vraiment vide (pas le cas en b3) ceci suffirait
Code:
=SOMME($A2*$B2;$C2*$D2)/SOMME($A2;$C2)
 

Chubby

XLDnaute Impliqué
Bonjour Chris, bonjour les zotres,

Je te remercie pour tes solutions. J'ai finalemen,t contourné le problème en optant pour si A2= 0 alors ...
pas très joli comme formule mais pratique.
Merci encore à toi
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas