signe de remplacement * ?

SOSORENNES

XLDnaute Nouveau
Bonjour,

Dans la feuille 1 "tableau recap", je veux additionner les nombres colonne 2 feuille 2 "liste à additionner" quand colonne 1 feuille 2 "liste à additionner" commence par 641.

Or aucun des signes * ou ???? ne fonctionne dans les formules somme.si ou somme.si. ensemble que j'utilise.

Je vous remercie de votre aide
 

Fichiers joints

JHA

XLDnaute Barbatruc
Bonjour à tous,

T u peux essayer:
Code:
=SOMMEPROD((GAUCHE('liste a additionner'!$A$2:$A$7;3)="641")*('liste a additionner'!$C$2:$C$7))
JHA
 

chris

XLDnaute Barbatruc
Bonjour à tous

A noter que * et ? concernent le texte et que tes codes sont numériques d'où ne non fonctionnement de SOMME.SI

SOMMEPROD est plus permissif mais d'un point de vue purement logique, il est bien de distinguer nombre et texte...
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas