XL 2016 saisie automatique dans bon de commande

ances

XLDnaute Nouveau
Bonsoir,
qui pourrait m'aider car j'ai essayé avec "recherchev" mais j'ai échoué !
dans mon classeur ci-joint, la feuille 1 est mon bon de commande, la feuille 2 ma base de données :
j'aimerai que quand je tape la référence dans ma feuille 1, puis ma quantité, les autres colonnes se remplissent automatiquement :
Merci à celui ou celle qui m'aidera
 

Fichiers joints

Jacky67

XLDnaute Accro
j'aimerai que quand je tape la référence dans ma feuille 1, puis ma quantité, les autres colonnes se remplissent automatiquement :
Bonsoir,
En B21:
=SIERREUR(INDEX(mercuriale2019!B:B;EQUIV(A21;mercuriale2019!A:A;0));"")
En D21:
=SIERREUR(INDEX(mercuriale2019!D:D;EQUIV(A21;mercuriale2019!A:A;0))*C21;"")
En E21:
=SIERREUR(INDEX(mercuriale2019!E:E;EQUIV(A21;mercuriale2019!A:A;0))*C21;"")
 

Fichiers joints

ances

XLDnaute Nouveau
Merci beaucoup à tous les deux.
Grace à vous, je vais gagner un temps considérable.
Merci encore.
Bon wekend
 

Discussions similaires


Haut Bas