XL 2013 [résolu] somme de cellules qui commencent par un caractère

Goo69

XLDnaute Nouveau
Bonsoir,

Je cherche à additionner les cellules d'une colonne B si le 1er caractère des cellules de la colonne A commence par "c".
Mes 1ers essais avec INDEX et EQUIV n'ont pas fonctionné.
Auriez-vous une piste à proposer ?

Merci

gOO
 

Fichiers joints

Brice G

XLDnaute Occasionnel
Bonsoir,
voici.;):)
Somme.si.ens suffisait.:cool: Somme.SI seule ne fonctionne pas car même si un seul critère, apparemment l'écriture avec &"*" ne fonctionne pas.


Edit : Te voilà deux solutions, qui fonctionnent toutes les deux.
 

Fichiers joints

Amilo

XLDnaute Accro
Bonsoir à tous,
Avec somme.si :
Code:
=SOMME.SI($B$3:$B$15;"C*";$C$3:$C$15)
Cordialement
 

Goo69

XLDnaute Nouveau
Merci beaucoup à vous. Les 3 propositions fonctionnent parfaitement. Je n'y étais pas du tout...

Encore une fois, ce forum est topissime.

Big up !
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas