[RESOLU]RechercheV + MIN + plusieurs valeurs...

jozerebel

XLDnaute Occasionnel
Bonjour à tous,

Je recherche une formule qui me permetrait de rechercher la valeur minimum correspondant à une cellule.

Concrètement, j'ai une liste d'usagers en onglets 1 et une liste d'usagers avec des dates de visites en onglet 2.

Un même usager a plusieurs dates et je souhaite récupérer la minimum...

Merci pour votre aide.

A plus;
 

Fichiers joints

Dernière édition:

Monique

XLDnaute Barbatruc
Re : RechercheV + MIN + plusieurs valeurs...

Bonjour,

à essayer :
Code:
=SI(NB.SI(refs!A$2:A$20;A2)=0;"";MIN(SI(refs!A$2:A$20=A2;refs!B$2:B$20)))
Formule matricielle, à valider par ctrl, maj et entrée
 

Monique

XLDnaute Barbatruc
Re : RechercheV + MIN + plusieurs valeurs...

Re,

à essayer :
Code:
=SI(NB.SI(refs!A$2:A$20;A2)=0;"";INDEX(refs!C$1:C$20;SOMMEPROD((refs!A$2:A$20=A2)*(refs!B$2:B$20=B2);LIGNE(refs!C$2:C$20))))
 

Discussions similaires


Haut Bas