XL 2013 [RESOLU] Rechercheh + sommeprod

jozerebel

XLDnaute Occasionnel
Bonjour Le Forum,

Je recherche une formule qui, dans un tableau, aille me chercher la colonne dans laquelle elle doit ensuite faire une somme conditionnée...

Je ne suis pas sûr d'être clair (je suis presque sûr de ne pas l'être...), donc je joins un fichier.

Merci pour votre aide !

Jo
 

Fichiers joints

Jocelyn

XLDnaute Barbatruc
Bonjour le Forum,
Bonjour jozerebel,

A tester

=SOMMEPROD((A2:A23=B31)*(I1:BM1=D31)*I2:BM23)

Cordialement
 

Haut Bas