[Résolu] Par date, calcul du nombre de lignes sans celles qui contiennent "APPRO"

piga25

XLDnaute Barbatruc
Re : Calculer par date le nombre de lignes en retirant celles qui contiennent "APPRO"

Bonjour,

Un essai à mettre en I2 et à recopier vers le bas :
=SOMMEPROD(($A$2:$A$10=G2)*($C$2:$C$10="APPRO"))
 

Webperegrino

XLDnaute Impliqué
Re : Calculer par date le nombre de lignes en retirant celles qui contiennent "APPRO"

Le Forum,
Bonjour piga25,
Merci pour cette réponse rapide.
Je m'en vais déjeuner et ensuite j'essaierai cette proposition : je vais pouvoir ainsi avancer dans ma programmation.
Cordialement
Webperegrino
 

Webperegrino

XLDnaute Impliqué
Re : Calculer par date le nombre de lignes en retirant celles qui contiennent "APPRO"

Le Forum,
Piga25,
La formule fonctionne à merveille.
Pour obtenir tout d'un coup la formulation générale devient donc la suivante, pour le 29/08/2014 (à glisser vers le bas) :

=NB.SI($A$2:$A$30;G2)-SOMMEPROD(($A$2:$A$10=G2)*($C$2:$C$10="APPRO"))

Merci car je gagne du temps dans mes recherches,
Webperegrino
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas