[Résolu, merci Modeste et Roger] Numérotation suivant valeur de la colonne d'à côté

vsan

XLDnaute Junior
Bonjour à tous,

Je cherche le moyen de classer mes infos sous excel... Je souhaiterai faire une sorte de BDD des fichiers créés, classés par date, on rajoute le plus récent en dernier...
Dans la colonne A, j'ai le type de document sous 3 caractère (XLS, DOC, PPT)
Dans la colonne B, je souhaiterai avoir le numéro du fichier par type de document.
Sauf que je ne trouve pas la formule qui me permettrait de faire ceci :
Code:
DOC - 1
DOC - 2
XLS - 1
PPT - 1
XLS - 2
XLS - 3
DOC - 3
J'ai bien tenté avec une combinaison de max et de recherchev, mais ça tourne pas...
Est-ce que qqn aurait déjà eu ce besoin de classement?

Merci
 
Dernière édition:

Modeste

XLDnaute Barbatruc
Re : Numérotation suivant valeur de la colonne d'à côté

Bonjour,

En imaginant que j'aie bien compris :confused: que donnerait, en B1:
Code:
=NB.SI($A$1:$A1;A1)
Edit: Salut ROGER2327 Nice to see you!
 
Dernière édition:

vsan

XLDnaute Junior
Re : Numérotation suivant valeur de la colonne d'à côté

Bonjour,

En imaginant que j'aie bien compris :confused: que donnerait, en B1:
Code:
=NB.SI($A$1:$A1;A1)
Oh punaise... Merci, j'étais à 100.000 lieux de penser à la fonction nb.si !!
:D
ça marche très très bien, merci beaucoup!
 

ROGER2327

XLDnaute Barbatruc
Re : Numérotation suivant valeur de la colonne d'à côté

Bonjour vsan


Voyez si la solution jointe vous convient.​


ROGER2327
#5862


Dimanche 22 Palotin 139 (Saints Palotins des Phynances - fête Suprême Seconde)
22 Floréal An CCXX, 3,0168h - fritillaire
2012-W19-5T07:14:25Z


P;s. : Bonjour Modeste.
 

Fichiers joints

Dernière édition:

vsan

XLDnaute Junior
Re : [Résolu, merci Modeste] Numérotation suivant valeur de la colonne d'à côté

Merci Roger, ça fonctionne aussi! :)
 

Discussions similaires


Haut Bas