XL 2013 [Résolu] merci mapomme] Mise conditionnelle dans un tableau problème de formule

bellenm

XLDnaute Occasionnel
Bonjour à tous,

Je cherche la formule correct pour que dans ma sélection soit surligné en gras italique les noms comportant : "AC GRACE" car dans les cellules il y a ce nom avec un chiffre (exemple: AC GRACE 1)
Donc si j'inscrit
Code:
=$b3="AC GRACE
avant de fermer les guillemet il faut mettre quoi je m'ai pas trouver ou mal formuler ma recherche!

Merci pour votre aide

Marc
 

mapomme

XLDnaute Barbatruc
Supporter XLD
Bonsoir bellenm,

Deux formules pour la MFC :

L'une plus simple :
Code:
=NB.SI($B3;"AC GRACE *")>0
L'autre plus complexe tente de vérifier que ce qui suit "AC GRACE " est un nombre :
Code:
=ET(NB.SI($B3;"AC GRACE *")>0;ESTNUM(0+STXT($B3;10;999)))
 
Haut Bas