XL 2010 [Résolu] colonne qui renvoi une erreur #valeur

fanadegra

XLDnaute Occasionnel
Je souhaite pouvoir exploiter la colonne A ou B et pouvoir faire ensuite des calculs et des classements.

j'ai essayé avec substitue "." en "," et substitue Car(130) suite à mes recherches sur le forum mais cela passe pas.

un fichier en pj

Merci d'avance.
 

Fichiers joints

R@chid

XLDnaute Barbatruc
Bonsoir,
en B2 :
Code:
=SIERREUR(CNUM(GAUCHE(SUBSTITUE(A2;".";",");NBCAR(A2)-2));"")
@ tirer vers le bas

@ + +
 

fanadegra

XLDnaute Occasionnel
Bonjour R@chid, bonjour à tous

A nouveau merci beaucoup, cela va me permettre d'avancer.

Bonne journée.
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas