[Résolu]Aide sur formule NB.SI.ENS

fr832

XLDnaute Occasionnel
Bonjour et bon week end à tous,

Je cherche à utiliser la fonction NB.SI. ENS pour calculer le nombre de type de missions filtrer en fonction des dates.

Sans utiliser les filtres sur dates j'ai cette formule
=NB.SI(Feuil1!I2:I17;Bilans!A2)
et j'ai essayé de faire celle-ci en NB.SI.ENS mais en vain
=NB.SI.ENS(Feuil1!$I$2:$I$17;Bilans!A2;MOIS(Feuil1!$B$2:$B$17)=Bilans!$J$11;ANNEE(Feuil1!$B$2:$B$17)=Bilans!$J$9)
Par avance merci pour votre aide. amitiés
 

Fichiers joints

Dernière édition:

fr832

XLDnaute Occasionnel
Re : Aide sur formule NB.SI.ENS

Bonjour victor,
grâce à ton aide j'ai réussi avec la fonction sommeprod.et je cherche à voir s'il est possible avec la fonction nb.si.ens car je ne l'ai jamais utilisée et voudrais voir si c'est plus facile, voila pourquoi.
De plus là je cherche à compter le nombre de type de missions .
Comme c'est différent de l'ancien fil d'ou ce nouveau.

Merci.
 
Dernière édition:

fr832

XLDnaute Occasionnel
Re : Aide sur formule NB.SI.ENS

Bonjour victor21 merci pour ton aide ça ma permis de voir cette nouvelle fonction, je m'aperçois que la séparation c'est ; alors qu'avec sommeprod c'est )*(.

Encore merci pour tout maintenant je peux bien avancer à mon programme.

Amitiés et bonne fin de week-end.
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas