XL 2013 [Résolu] Afficher une valeur selon nom et date

Lone-wolf

XLDnaute Barbatruc
Bonjour à toutes et à tous :)

J'aimerais afficher dans le planning la valeur qui est en Feuil3 - Colonne C, selon le nom de l'employé et la date inscrite en colonne B. N'étant pas un pro des formules, je fais appel à vous pour résoudre mon problème.
 

Fichiers joints

Staple1600

XLDnaute Barbatruc
Bonsoir le fil, le forum

@Lone-wolf
Une solution possible
VB:
Sub Macro1()
[A7:A50].SpecialCells(xlCellTypeBlanks).FormulaR1C1 = "=VLOOKUP(R[-1]C,ZOP,3,0)"
End Sub
PS: Mes amitiés à <=Fredjo999=> ;)
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

Formule matricielle à essayer

Code:
=SIERREUR(INDEX(cd_E;EQUIV(Feuil1!$A7&Feuil1!C$5;employés&dt_vac;0));"")
JHA
 

Fichiers joints

Staple1600

XLDnaute Barbatruc
Re

C'était une erreur

Cette formule devrait être plus ce qu'il faut ;)
=SIERREUR(INDEX(Feuil3!$A$2:$C$23;EQUIV(Feuil1!C$5;dt_vac;0);3);"")

A recopier en C7:AG50

EDITION: Bonsoir JHA
 
Dernière édition:

Lone-wolf

XLDnaute Barbatruc
Bonsoir JHA :), re Jean Marie.

@Staple1600 : désolé, mais la formule n'est pas correcte, il manque la condition employé.

@JHA : c'est nickel! ;)

Merci pour vos interventions.
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas