Reposte Liste déroulante avec report d'infos

bernard girard

XLDnaute Nouveau
Bonjour à tous

Je dois utiliser dans un fichier une colonne avec une liste déroulante dans chaque cellule. Dans le fichier joint à ce message liste déroulante dans la colonne " Ville "
Resultat recherché : Je souhaiterais que lorque une ville est selectionnée Dans la colonne adjacente " Département " le chiffre correpondant au departement s'affiche automatiquement.
Ce fichier est seulement présenté pour faire comprendre mon besoin , bien entendu il y aura une quantité considerable de données differentes.
Merci pour votre aide pour me donner la formule ou le process à installer pour.
Au plaisir de vous lire :rolleyes:
Bernard
 

Fichiers joints

youky(BJ)

XLDnaute Barbatruc
Re : Reposte Liste déroulante avec report d'infos

Bonjour Bernard
Une formule à copier en C3 à à tirer en bas
=SI(B3="";"";RECHERCHEV(B3;I$17:J$24;2;FAUX))

Bruno
 

bernard girard

XLDnaute Nouveau
Re : Reposte Liste déroulante avec report d'infos

Bonjour Bernard
Une formule à copier en C3 à à tirer en bas
=SI(B3="";"";RECHERCHEV(B3;I$17:J$24;2;FAUX))

Bruno
Bonjour et merci Bruno
On m'avait donné cette solution .
=SI(ESTNA(RECHERCHEV(B3;$I$17:$J$24;2;FAUX));"";RECHERCHEV(B3;$I$17:$J$24;2;FAUX))
La tienne est bcp plus courte et marche également très bien .
Encore merci pour ton aide
Au plaisir
Bernard
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas