XL 2010 Repèrer une recherche

Perceval64

XLDnaute Nouveau
Bonsoir,
Je connais l'efficacité du forum et l'entraide que vous apportez, c'est la raison pour laquelle je viens chercher un peu d'aide car je reste bloqué sur la recherche d'une formule.
J'ai dans le fichier joint une liste de noms en colonne C, chaque nom lui est affecté un numéro (colonne B), je souhaiterai qu'à partir des numéros inscrits en colonne D, je retrouve une croix dans la colonne A face au numéro appelé en colonne D.

Merci beaucoup pour votre coup de main.
Bonne soirée.

JLuc
 

Fichiers joints

Dranreb

XLDnaute Barbatruc
Bonsoir.
Les noms en C n'ont en fait aucune importance alors …
En A7, à propager sur 49 lignes :
Code:
=SI(ESTNUM(EQUIV($B7;$D$7:$D$55;0));"×";"")
 

Perceval64

XLDnaute Nouveau
Bonsoir Dranreb,

Super, merci beaucoup de votre aide, je vais pouvoir avancer dans mon petit fichier.

Bonne soirée.
JLuc
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas