Répartition nom âge genre

Pierrot93

XLDnaute Barbatruc
Re : Répartition nom âge genre

Bonjour,

regarde ceci, avec un tcd, reste plus qu'à affiner les groupes => click droit au niveau de l'age => grouper.... et renommer ces mêmes groupes....

bon après midi
@+

Edition : aarf un peu en retard moi... bonjonr Grand Chaman:), Jha:)
 

Fichiers joints

SHERLOCK.H

XLDnaute Nouveau
Re : Répartition nom âge genre

Merci à vous tous !

C'est super. Je vais opter pour le somme prod, comme j'ai pas mal de tableaux, je pourrai reproduire la formule assez vite.

Bon weekend à tous et à toutes !
 

JCGL

XLDnaute Barbatruc
Re : Répartition nom âge genre

Bonjour à tous,

Avec une seule formule pour toutes les cellules :
Code:
=SOMMEPROD(($B$4:$B$13<=(DROITE($F5;2)*1))*($B$4:$B$13>(GAUCHE($F5;2)*1))*($C$4:$C$13=GAUCHE(H$4;1)))
Il sera surement nécessaire d'ajuster les <= ou > ou de de modifier les bornes ( 00-35; 36-40....)
A+ à tous

Edition : Bonjour les amis...
 

Fichiers joints

Dernière édition:

acheghib

XLDnaute Nouveau
Bonjour,
Je souhaite réaliser à partir d'une base de données un tableau me permettant de connaitre le nombre de personne dans une tranche d'âge selon leur sexe .
j'aimerai que la tranche d'age s'affiche automatiquement selon le contenu d'une cellule,(formule).
N’étant pas très à l'aise avec les TCD .
Merci d'avance..
Cordialement.
 

Fichiers joints

Discussions similaires


Haut Bas