Renvoyer valeur cellule feuil 1 vers feuil 2

murainesouspatate

XLDnaute Junior
Bonjour à tous,

je souhaiterais renvoyer la valeur de la cellule "P" de la feuil "PVR" en tenant compte de la colonne "A" et "B" vers la feuil "SUIVI" colonne "AU" correspondant à l'aide du bouton GO.

Exemple:

Feuil "PVR" je copie la valeur de la colonne P =3000115810 en prenant en référence la valeur colonne A = 050207/33 et valeur colonne B = 05TR71.

Je souhaiterais que dans la feuil "SUIVI", la valeur de la colonne P se place dans la colonne "AU" en regard du même N° de la colonne A et de la colonne B

J’espère avoir été assez clair. N'hésitez pas à me demander des compléments d'information car je ne sais pas par quel bout le prendre et ne vois pas trop comment réaliser cela, je pense concaténer mais ne sais pas encore le faire.

Pourriez-vous me donner un coup de pouce afin que je puisse compléter mon tableau de la feuil "SUIVI".

Je vous en remercie par avance et vous souhaite à tous et à toutes de bonne fêtes de Pâques.

Cordialement.
 

Fichiers joints

st007

XLDnaute Accro
Re : Renvoyer valeur cellule feuil 1 vers feuil 2

Bonsoir,
c'est pas un code, juste une formule matricielle à étirer vers le bas
en suivi!AV4
Code:
=INDEX(PVR!P:P;EQUIV(SUIVI!B4&SUIVI!G4;PVR!A:A&PVR!B:B;0))
 

djidji59430

XLDnaute Accro
Re : Renvoyer valeur cellule feuil 1 vers feuil 2

Bonjour,
Bonjour st007

Une autre :

=SIERREUR(RECHERCHEV(B4;PVR!$A2:$Z54;16;0);"pas trouvé")
 

murainesouspatate

XLDnaute Junior
Re : Renvoyer valeur cellule feuil 1 vers feuil 2

Bonjour,

Merci pour votre réactivité, mais j'ai omis de vous dire que le contenu de la feuil "PVR" change assez souvent à chaque facturation avec une macro existante, c'est pour cela que je ne peux avoir une formule matricielle dans la feuil "SUIVI" car sinon je perdrais à chaque facturation les valeurs précédentes.

Cordialement.
 

Discussions similaires


Haut Bas