Renvoyer à une cellule avec le numéro de ligne et de colonne

Magg

XLDnaute Nouveau
Bonjour.
Alors voilà j'ai différents appartements (numérotés par ordre croissant) et pour chaque appartement j'ai plusieurs lignes correspondant aux travaux à faire et donc aux entreprises qui doivent intervenir.
Je cherche à faire un tableau avec en ligne les numéros d'appartements et en ligne le nombre de "point" que doit traiter chaque entreprise.

Voici une illustration en pièce jointe

Merci d'avance,

Magg
 

Fichiers joints

Jocelyn

XLDnaute Barbatruc
Bonjour le Forum,
Bonjour et bien venue Magg,

A tester en G3

Code:
=SOMMEPROD(($A$2:$A$39=$F3)*($D$2:$D$39=G$2))
Et a étirer vers la droite et le bas

Cordialement
 

Magg

XLDnaute Nouveau
Bonjour à tous et merci de vos réponses.
Néanmoins, je ne vous ai fourni qu'un tableau simplifié, sur lequel fonctionne ces formules mais je n'arrive pas à l'appliquer sur mon véritable tableau. Je vous le joins donc ici.
Merci d'avance,

Magg
PS: L'entreprise de gros oeuvre (O6) correspond aux numéros 1 (O5) dans la colonne F, l'entreprise Menuiserie (p6) correspond aux numéros 2 (p5) dans la colonne F, etc ...
 

Fichiers joints

gosselien

XLDnaute Barbatruc
re,

ça c'est quand on fais un exemple <> du vrai tableau , ce qui fait recommencer tout à ceux qui cherchent :mad:

P.
 

Discussions similaires


Haut Bas