XL 2010 Remplir un tableau en fonction de date

grotsblues

XLDnaute Junior
Bonsoir le forum

Je viens vers vous afin de m aider si possible. J'ai un fichier excel qui comporte 3 onglets
- 1 tcd
-2 base
-3 code poste et metier

Dans l onglet base j'effectue une recherchev afin de remplir les colonnes Y et Z, en cellule AA1 le mois, j'effectue un tcd afin de remplir le tableau en F10.
Est-il possible de remplir ce tableau automatiquement avec des formules ou du vba. J'ai trouvé sur les forum des solutions mais je reste bloqué à cause de mais date.

Ci-joint un fichier en exemple

Merci pour votre aide
 

Fichiers joints

grotsblues

XLDnaute Junior
Bonsoir
Merci de me répondre, mais dans l onglet tcd il y a bien un tcd en en F10 il y a mon début de tableau.
Vous trouverez ci-joint une formule que j'ai fait dans l onglet base afin de remplir le tableau en F10.
 

st007

XLDnaute Accro
Bonjour
en i9 : =MOIS(AUJOURDHUI())&ANNEE(AUJOURDHUI())
h13 peut s'écrire : =SOMME(I13;K13:Q13)
Des index equiv devraient suffire, mais je ne comprends pas d'où viennent les chiffres
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas