XL 2016 Remplacement TCD par formule matricielle?

pomunho

XLDnaute Nouveau
Bonjour,

je souhaiterai remplacer un tcd par une formule. Peut être matricielle?
J'ai une base avec des données que je voudrais additionner . Je peux le faire en tcd mais j'aimerais passer par un autre moyen .
Merci
 

Pièces jointes

  • test.xlsx
    15.1 KB · Affichages: 11

R@chid

XLDnaute Barbatruc
Bonjour,
avec une formule de type :
Code:
=SOMMEPROD((Base!$A$2:$A$20=$H9)*(MOIS(Base!$B$2:$B$20)=MOIS(1&I$8));Base!$C$2:$C$20)
@ tirer vers le bas et vers la droite

Voir PJ


Cordialement
 

Pièces jointes

  • pomunho_V1.xlsx
    15.8 KB · Affichages: 2

Statistiques des forums

Discussions
292 782
Messages
1 926 195
Membres
182 947
dernier inscrit
LOKID